install_prereq: Download latest Jansson.
[asterisk/asterisk.git] / contrib / ast-db-manage / voicemail / script.py.mako
1 """${message}
2
3 Revision ID: ${up_revision}
4 Revises: ${down_revision}
5 Create Date: ${create_date}
6
7 """
8
9 # revision identifiers, used by Alembic.
10 revision = ${repr(up_revision)}
11 down_revision = ${repr(down_revision)}
12
13 from alembic import op
14 import sqlalchemy as sa
15 ${imports if imports else ""}
16
17 def upgrade():
18     ${upgrades if upgrades else "pass"}
19
20
21 def downgrade():
22     ${downgrades if downgrades else "pass"}