Importing rev 7939 from 1.2
[asterisk/asterisk.git] / doc / README.tds
1 PLEASE NOTE
2
3 The cdr_tds module is NOT compatible with version 0.63 of FreeTDS.
4
5 The cdr_tds module is known to work with FreeTDS version 0.62.1;
6 it should also work with 0.62.2, 0.62.3 and 0.62.4, which are bug
7 fix releases.
8
9 The cdr_tds module uses the raw "libtds" API of FreeTDS. It appears
10 that from 0.63 onwards, this is not considered a published API
11 of FreeTDS and is subject to change without notice.
12
13 Between 0.62.x and 0.63 of FreeTDS, many incompatible changes
14 have been made to the libtds API.
15
16 For newer versions of FreeTDS, it is recommended that you use the
17 ODBC driver.
18