Merge "res_pjsip: Implement additional SIP RFCs for Google Voice trunk compatability"
[asterisk/asterisk.git] / UPGRADE.txt
index d398e5f..7e17b10 100644 (file)
 === UPGRADE-13.txt  -- Upgrade info for 12 to 13
 === UPGRADE-14.txt  -- Upgrade info for 13 to 14
 === UPGRADE-15.txt  -- Upgrade info for 14 to 15
+=== UPGRADE-16.txt  -- Upgrade info for 15 to 16
 ===========================================================
 
-New in 16.0.0:
+From 16 to 17:
 
-app_macro:
- - The app_macro module is now deprecated and by default it is no longer
-   built.  Users should migrate to app_stack (Gosub).  A warning is logged
-   the first time any Macro is used.
-
-AMI:
- - The ContactStatus and Status fields for the manager events ContactStatus
-   and ContactStatusDetail are now set to "NonQualified" when a contact exists
-   but has not been qualified.
-
-ARI:
- - The ContactInfo event's contact_status field is now set to "NonQualified"
-   when a contact exists but has not been qualified.
-
-cdr_syslog:
- - The cdr_syslog module is now deprecated and by default it is no longer
-   built.
-
-Core:
- - libedit is no longer available as an embedded library and must be provided
-   by the system.
+* The JabberStatus application, deprecated in Asterisk 12, has been removed.