If lua is detected with the lua5.1 prefix (or not), adjust the include path accordingly.
authorTilghman Lesher <tilghman@meg.abyt.es>
Sun, 30 Aug 2009 06:43:04 +0000 (06:43 +0000)
committerTilghman Lesher <tilghman@meg.abyt.es>
Sun, 30 Aug 2009 06:43:04 +0000 (06:43 +0000)
commit01fd08d5b9a3fba0975bbe3c0eec83c9e5ea684f
tree023ff5a3e3303a33a8141fba0e4ddc7a58b787fb
parent0689410e01bd086593dbe892e68f784b79e1685b
If lua is detected with the lua5.1 prefix (or not), adjust the include path accordingly.
Based upon feedback to a release announcement on the -users list.  See
http://lists.digium.com/pipermail/asterisk-users/2009-August/236954.html

git-svn-id: https://origsvn.digium.com/svn/asterisk/trunk@214819 65c4cc65-6c06-0410-ace0-fbb531ad65f3
configure
configure.ac
include/asterisk/autoconfig.h.in
pbx/pbx_lua.c