pbx_lua: Add support for Lua 5.2
authorKinsey Moore <kmoore@digium.com>
Wed, 8 Jan 2014 16:34:24 +0000 (16:34 +0000)
committerKinsey Moore <kmoore@digium.com>
Wed, 8 Jan 2014 16:34:24 +0000 (16:34 +0000)
commit537f4a9dacc066893dad17a8a96c450de48abbdb
treeec14ea88c330d9b0f7ef967d139c24c1f5944b34
parent522593f901baff3f1ba334ecaad9eefd6a9c9316
pbx_lua: Add support for Lua 5.2

This adds support for Lua 5.2 in pbx_lua which is available on newer
operating systems.

(closes issue ASTERISK-23011)
Review: https://reviewboard.asterisk.org/r/3075/
Reported by: George Joseph
Patch by: George Joseph
........

Merged revisions 405090 from http://svn.asterisk.org/svn/asterisk/branches/1.8
........

Merged revisions 405091 from http://svn.asterisk.org/svn/asterisk/branches/11
........

Merged revisions 405124 from http://svn.asterisk.org/svn/asterisk/branches/12

git-svn-id: https://origsvn.digium.com/svn/asterisk/trunk@405130 65c4cc65-6c06-0410-ace0-fbb531ad65f3
configure
configure.ac
pbx/pbx_lua.c