apparently some systems may have ncurses that doesn't provide backwards compat
authorRussell Bryant <russell@russellbryant.com>
Tue, 25 Apr 2006 05:53:58 +0000 (05:53 +0000)
committerRussell Bryant <russell@russellbryant.com>
Tue, 25 Apr 2006 05:53:58 +0000 (05:53 +0000)
commite386a192ee5881f8aa43dcc902eb5cd79369f650
treee02d466f9222ecce808978be42ce3f28ed78c4e0
parent7918a7a1fd3f46754dd2123c103364ea20f984e5
apparently some systems may have ncurses that doesn't provide backwards compat
with curses.  So, check for both and use whatever is found

git-svn-id: https://origsvn.digium.com/svn/asterisk/trunk@22346 65c4cc65-6c06-0410-ace0-fbb531ad65f3
build_tools/Makefile
configure.ac
makeopts.in