we use autoconf 2.60.
authorRussell Bryant <russell@russellbryant.com>
Fri, 25 Aug 2006 16:19:58 +0000 (16:19 +0000)
committerRussell Bryant <russell@russellbryant.com>
Fri, 25 Aug 2006 16:19:58 +0000 (16:19 +0000)
Note that this only affects people regenerating the configure script.

git-svn-id: https://origsvn.digium.com/svn/asterisk/trunk@41088 65c4cc65-6c06-0410-ace0-fbb531ad65f3

bootstrap.sh
configure.ac

index cbc26aa..3a0af02 100755 (executable)
@@ -12,17 +12,17 @@ check_for_app() {
 uname -s | grep -q FreeBSD
 if [ $? = 0 ]
 then
-       check_for_app autoconf259
-       check_for_app autoheader259
+       check_for_app autoconf260
+       check_for_app autoheader260
        check_for_app automake19
        check_for_app aclocal19
        echo "Generating the configure script ..."
        aclocal19 2>/dev/null
-       autoconf259
-       autoheader259
+       autoconf260
+       autoheader260
        automake19 --add-missing --copy 2>/dev/null
 else
-       AUTOCONF_VERSION=2.59
+       AUTOCONF_VERSION=2.60
        AUTOMAKE_VERSION=1.9
        export AUTOCONF_VERSION
        export AUTOMAKE_VERSION
index c166c08..c632287 100644 (file)
@@ -1,6 +1,6 @@
 # Process this file with autoconf to produce a configure script.
 
-AC_PREREQ(2.59)
+AC_PREREQ(2.60)
 
 m4_define([PBX_VERSION],
           m4_bpatsubst(m4_esyscmd([build_tools/make_version .]),