Add strcompat dependency for check_expr (needed for platforms that don't have strndup)
authorTilghman Lesher <tilghman@meg.abyt.es>
Sun, 19 Aug 2007 14:17:30 +0000 (14:17 +0000)
committerTilghman Lesher <tilghman@meg.abyt.es>
Sun, 19 Aug 2007 14:17:30 +0000 (14:17 +0000)
git-svn-id: https://origsvn.digium.com/svn/asterisk/trunk@79980 65c4cc65-6c06-0410-ace0-fbb531ad65f3

utils/Makefile

index 246eac2..296d246 100644 (file)
@@ -94,7 +94,7 @@ ast_expr2f.o: ASTCFLAGS+=-DSTANDALONE_AEL -I../main
 
 pval.o : ASTCFLAGS+=-DSTANDALONE
 
-check_expr: check_expr.o ast_expr2.o ast_expr2f.o
+check_expr: check_expr.o ast_expr2.o ast_expr2f.o strcompat.o
 
 aelbison.c: ../res/ael/ael.tab.c
        @cp $< $@