Update the configure script for the last libss7 API change