Add libpopt-dev, libical-dev, and libspandsp-dev to install_prereq.