Add lastms to the require API call.