install_prereq: removed some out-of-date comments