Add libnewt-dev to install-prereq.