dahdi: pci-aspm.h was included in 2.6.26 not 2.6.25.
authorShaun Ruffell <sruffell@digium.com>
Thu, 16 Aug 2012 21:39:01 +0000 (21:39 +0000)
committerShaun Ruffell <sruffell@digium.com>
Thu, 16 Aug 2012 21:39:01 +0000 (21:39 +0000)
commit7ad722e6845e29d3de0eb9dcde77e9689f6f37ab
tree9bdb2d6052d31b01958cc65b831a51aa8ac224c5
parent3a3684a38e555c686e87d38042edda9e4b83fd22
dahdi: pci-aspm.h was included in 2.6.26 not 2.6.25.

When compiling against kernels 2.6.25, you could get the following error.

  error: linux/pci-aspm.h: No such file or directory

This fixes a build regression introduced in r10556 "dahdi: Add
dahdi_pci_disable_link_state for kernel < 2.6.25." [1]

[1] http://svnview.digium.com/svn/dahdi?view=revision&revision=10556

Reported-by: Jean-Philippe Lord
Internal-Issue-ID: DAHLIN-299
Signed-off-by: Shaun Ruffell <sruffell@digium.com>

Origin: http://svnview.digium.com/svn/dahdi?view=rev&rev=10705

git-svn-id: http://svn.asterisk.org/svn/dahdi/linux/branches/2.6@10708 a0bf4364-ded3-4de4-8d8a-66a801d63aff
include/dahdi/kernel.h