blacklist: Add hfcmulti, hfcpci, and netjet.
authorShaun Ruffell <sruffell@digium.com>
Wed, 28 Mar 2012 16:35:23 +0000 (16:35 +0000)
committerShaun Ruffell <sruffell@digium.com>
Wed, 28 Mar 2012 16:35:23 +0000 (16:35 +0000)
If DAHDI is installed the vast majority of users will most likely not want
hfcmulti, hfcpci, or netjet loaded since they may conflict with DAHDI drivers
for the TDM400, B410P, and TE11XP cards.

Signed-off-by: Shaun Ruffell <sruffell@digium.com>
Acked-by: Tzafrir Cohen <tzafrir.cohen@xorcom.com>

git-svn-id: http://svn.astersk.org/svn/dahdi/tools/trunk@10601 17933a7a-c749-41c5-a318-cba88f637d49

blacklist.sample

index 3e918a2..f4a28a8 100644 (file)
@@ -11,3 +11,10 @@ blacklist wcfxo
 blacklist wctdm
 blacklist wctc4xxp
 blacklist wcb4xxp
+
+# Some mISDN drivers may try to attach to cards supported by DAHDI. If you
+# have a card which is *not* supported by DAHDI but supported by one of the
+# below drivers you should feel free to remove it from the blacklist below.
+blacklist hfcmulti
+blacklist netjet
+blacklist hfcpci