Make chan_zap inform you that your version of zaptel is too old instead of
authorRussell Bryant <russell@russellbryant.com>
Tue, 12 Dec 2006 22:27:22 +0000 (22:27 +0000)
committerRussell Bryant <russell@russellbryant.com>
Tue, 12 Dec 2006 22:27:22 +0000 (22:27 +0000)
commit4490b5710d256ea0fa7d6703c9144351072904ba
treefb27b6675c95e1318c3936a06d78c380df7a2489
parent90f9e5fc33755ef1f4ff8d138fe4a96913ac2239
Make chan_zap inform you that your version of zaptel is too old instead of
just failing to compile.

It seems like the proper way to do this would be in the configure script.
However, that wouldn't help existing checkouts unless we forced the configure
script to be executed after any code was changed.

git-svn-id: https://origsvn.digium.com/svn/asterisk/trunk@48416 65c4cc65-6c06-0410-ace0-fbb531ad65f3
channels/chan_zap.c