it appears that current Mac OS/X does not need the poll compatibility module at all...
authorKevin P. Fleming <kpfleming@digium.com>
Mon, 18 Sep 2006 19:20:24 +0000 (19:20 +0000)
committerKevin P. Fleming <kpfleming@digium.com>
Mon, 18 Sep 2006 19:20:24 +0000 (19:20 +0000)
commit5cf1c127969fc7a3cc5f4bf2462e6e68939340db
tree926bc02cf4b0be557186916c97b6cf7e48d01d5b
parent2498ba75aee981cbb58d26fa820e819fd5b7c90a
it appears that current Mac OS/X does not need the poll compatibility module at all, and platforms that do need it also need -DPOLLCOMPAT (or they wouldn't have compiled at all)

git-svn-id: https://origsvn.digium.com/svn/asterisk/trunk@43207 65c4cc65-6c06-0410-ace0-fbb531ad65f3
main/Makefile