configure: Fix check for libunbound to require v1.5.0 as minimum.
authorRichard Mudgett <rmudgett@digium.com>
Thu, 8 Oct 2015 21:43:10 +0000 (16:43 -0500)
committerRichard Mudgett <rmudgett@digium.com>
Thu, 8 Oct 2015 21:43:10 +0000 (16:43 -0500)
commitca030845ff2f46ad51d08e47d7664ff3dc24460c
tree6ad1a083c67ded70bbd8f9281f57f70724f7d37f
parent7cbb091110525e7c650cce96478a59151db0bc03
configure: Fix check for libunbound to require v1.5.0 as minimum.

Versions of libunbound before v1.4.21 do not compile with Asterisk.
However, since v1.4.21 has a configure script bug that fails to detect the
ldns library (which is fixed in v1.4.22) and v1.4.22 is not an easily
detectable version we will require v1.5.0 as a minimum version of the
library to work with Asterisk.

ASTERISK-25108 #close
Reported by: Richard Mudgett

Change-Id: Ieb228bfb01467573fc121c7356a9dde27128894d
configure
configure.ac