Change header a bit to get rid of a doxygen parse error. (issue #10177 reported by...
authorJoshua Colp <jcolp@digium.com>
Wed, 11 Jul 2007 14:38:01 +0000 (14:38 +0000)
committerJoshua Colp <jcolp@digium.com>
Wed, 11 Jul 2007 14:38:01 +0000 (14:38 +0000)
git-svn-id: https://origsvn.digium.com/svn/asterisk/trunk@74519 65c4cc65-6c06-0410-ace0-fbb531ad65f3

channels/misdn/isdn_lib_intern.h

index 757e8e2..06a9e7c 100644 (file)
@@ -11,7 +11,9 @@
 
 #include "isdn_lib.h"
 
-#if !defined MISDNUSER_VERSION_CODE || (MISDNUSER_VERSION_CODE < MISDNUSER_VERSION(1, 0, 3))
+#ifndef MISDNUSER_VERSION_CODE
+#error "You need a newer version of mISDNuser ..."
+#elif MISDNUSER_VERSION_CODE < MISDNUSER_VERSION(1, 0, 3)
 #error "You need a newer version of mISDNuser ..."
 #endif