Incorrect log statement when playing transfer sounds (issue #7008 reported and fixed...
authorJoshua Colp <jcolp@digium.com>
Mon, 8 May 2006 11:22:00 +0000 (11:22 +0000)
committerJoshua Colp <jcolp@digium.com>
Mon, 8 May 2006 11:22:00 +0000 (11:22 +0000)
git-svn-id: https://origsvn.digium.com/svn/asterisk/trunk@25444 65c4cc65-6c06-0410-ace0-fbb531ad65f3

res/res_features.c

index b4a284b..b8c1cfe 100644 (file)
@@ -704,7 +704,7 @@ static int builtin_atxfer(struct ast_channel *chan, struct ast_channel *peer, st
        if (newchan->_softhangup || newchan->_state != AST_STATE_UP || !transferer->_softhangup) {
                ast_hangup(newchan);
                if (ast_stream_and_wait(transferer, xfersound, transferer->language, ""))
-                       ast_log(LOG_WARNING, "Failed to play courtesy tone!\n");
+                       ast_log(LOG_WARNING, "Failed to play transfer sound!\n");
                finishup(transferee);
                transferer->_softhangup = 0;
                return FEATURE_RETURN_SUCCESS;
@@ -757,7 +757,7 @@ static int builtin_atxfer(struct ast_channel *chan, struct ast_channel *peer, st
        tobj->bconfig = *config;
 
        if (ast_stream_and_wait(newchan, xfersound, newchan->language, ""))
-               ast_log(LOG_WARNING, "Failed to play courtesy tone!\n");
+               ast_log(LOG_WARNING, "Failed to play transfer sound!\n");
        ast_bridge_call_thread_launch(tobj);
        return -1;      /* XXX meaning the channel is bridged ? */
 }