ensure that old modules warning does not occur when 'make install' is run directly...