contrib/scripts/install_prereq: Don't install 32-bit packages on 64-bit hosts