Block patch from 1.4 that does not apply here.