Merge "configure: Fix check for libunbound to require v1.5.0 as minimum."