Add a compatibility option for upgrading realtime extensions